• <small id="3uyov"></small>
  • <sub id="3uyov"></sub>

  • <nav id="3uyov"><table id="3uyov"></table></nav>
  • 通達信鱷魚漲停板金鉆公式,源碼分享(圖文)

    時間:2019-12-16 14:34:41 作者:admin
    后臺-系統-系統設置-擴展變量-(內容頁告位1-手機版)

    {鱷魚漲停板11_源碼---金鉆公式}

    VAR0 := ((C - MA(C,60)) / MA(C,60)) * 100;

    VAR1 := (COUNT(MA(C,13) > MA(C,210),100)) >= 95;

    VAR2 := (COUNT(VAR0 < 35,100)) >= 80;

    VAR3 := (COUNT(C > MA(C,210),100)) >= 95;

    VAR4 := (COUNT((((MA(C,13) - MA(C,210)) / MA(C,210)) * 100) < 35,100)) >= 90;

    VAR5 := (((REF(C,1) - MA(C,210)) / MA(C,210)) * 100) < 35;

    VAR6 := ((((VAR1 AND VAR2) AND VAR3) AND (MA(C,13) > MA(C,210))) AND (MA(C,210) > REF(MA(C,210),3))) OR (((VAR4 AND VAR5) AND (MA(C,13) > MA(C,210))) AND (MA(C,210) > REF(MA(C,210),3)));

    VAR7 := MA(LOW,20) * 1.1;

    VAR8 := (((REF(C,1) / REF(C,6)) < 1.15) OR (REF(C,1) < REF(C,3))) OR ((REF((HHV(HIGH,5) - LLV(LOW,5)) / LLV(LOW,5),1)) < 0.15);

    VAR9 := (((C / REF(C,1)) > 1.05) AND (C > OPEN)) AND (FROMOPEN <= 240);

    VAR10 := REF((((HHV(C,200) / LLV(C,200)) - 1) * 100) <= 40,1);

    VAR11 := (C / LLV(LOW,80)) <= 1.45;

    VAR12 := (((((CROSS(C,VAR7) AND VAR6) AND VAR9) AND (C > REF(HHV(HIGH,200),1))) AND VAR8) AND VAR10) AND VAR11;

    VAR13 := VAR12 AND ((REF(BARSLAST(VAR12),1) >= 50) OR (BARSSINCE(VAR12) = 0));

    VAR14 := ((C - MA(C,210)) / MA(C,210)) * 100;

    VAR15 := (COUNT(MA(C,13) > MA(C,210),50)) >= 30;

    VAR16 := (COUNT(VAR14 < 35,50)) >= 30;

    VAR17 := (COUNT(C > MA(C,210),50)) >= 30;

    VAR18 := (COUNT((((MA(C,13) - MA(C,60)) / MA(C,60)) * 100) < 30,60)) >= 20;

    VAR19 := ((((REF(C,1) - MA(C,60)) / MA(C,60)) * 100) < 35) AND ((((C - MA(C,60)) / MA(C,60)) * 100) > 0);

    VAR20 := (((((VAR15 AND VAR16) AND VAR17) AND (MA(C,13) > MA(C,210))) AND (MA(C,210) > MA(C,250))) OR (((VAR18 AND VAR19) AND (MA(C,13) > MA(C,210))) AND (MA(C,210) > MA(C,250)))) OR ((VAR18 AND VAR19) AND (MA(C,60) > MA(C,250)));

    VAR21 := (((REF(C,1) / REF(LOW,6)) < 1.15) OR (REF(C,1) < REF(C,3))) OR ((REF((HHV(HIGH,5) - LLV(LOW,5)) / LLV(LOW,5),1)) < 0.15);

    VAR22 := (((C / REF(C,1)) > 1.065) AND (C > OPEN)) AND (FROMOPEN <= 240);

    VAR23 := REF((((HHV(C,15) / LLV(C,15)) - 1) * 100) <= 15,1);

    VAR24 := (C / LLV(LOW,80)) <= 1.45;

    VAR25 := (((((CROSS(C,VAR7) AND VAR20) AND VAR24) AND VAR22) AND (C > REF(HHV(HIGH,50),1))) AND VAR21) AND VAR23;

    VAR26 := VAR25 AND ((REF(BARSLAST(VAR25),1) > 50) OR (BARSSINCE(VAR25) = 0));

    鱷魚嘴漲停板 : VAR13 OR VAR26;

    STICKLINE(鱷魚嘴漲停板,0,98,3,0),COLORRED;

    DRAWTEXT(鱷魚嘴漲停板,85,1),COLORYELLOW;

    DRAWICON(鱷魚嘴漲停板 > 0,65,5);

    DRAWICON(鱷魚嘴漲停板 > 0,50,1);

    DRAWICON(鱷魚嘴漲停板 > 0,35,7);

    DRAWICON(鱷魚嘴漲停板 > 0,25,9);

     


    后臺-系統-系統設置-擴展變量-(內容頁告位2-手機版)
    聲明:本文內容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的內容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日內聯系你,一經查實,本站將立刻刪除涉嫌侵權內容。
    后臺-系統-系統設置-擴展變量-(內容頁告位3-手機版)
    国产久色视频
  • <small id="3uyov"></small>
  • <sub id="3uyov"></sub>

  • <nav id="3uyov"><table id="3uyov"></table></nav>